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Thank you for purchasing the WX11 AddObserver. The AddObserver includes two
software applications, AddObserver Builder and AddObserver Panel.

This user’s manual contains information primarily about the functions and operating
procedures of the AddObserver Builder. To ensure proper use of the instrument, please
read this manual thoroughly before beginning operation. For operating instructions for
AddObserver Panel, see chapter 2 of the “WX83 AddObserver Runtime (IM WX83-01E).”
After reading this manual, keep it in a convenient location for quick reference in the event
a question arises.

» The contents of this manual are subject to change without prior notice as a result of
improvements in the software’s performance and functions.

» Every effort has been made in the preparation of this manual to ensure the accuracy
of its contents. However, should you have any questions or find any errors, please
contact your nearest YOKOGAWA representative.

» Copying or reproduction of all or any part of the contents of this manual without the
permission of Yokogawa Electric Corporation is strictly prohibited.

» This software may not be used concurrently on multiple PCs. Use by more than one
user is also prohibited.

» This software may not be forwarded to any third party.

* Yokogawa Electric Corporation does not warrant this product after it has been opened,
unless there are physical defects in the original setup disk or this document.

*  YOKOGAWA will not accept responsibility for any damage caused directly or indirectly
as a result of using this software.

* The license number will not be reissued. Please keep the licence number in a safe
place.

+ DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or
trademarks of Yokogawa Electric Corporation.

» Microsoft and Windows are registered trademarks or trademarks of Microsoft
Corporation in the United States and/or other countries.

» Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems
Incorporated.

» Company and product names that appear in this manual are registered trademarks or
trademarks of their respective holders.

» The company and product names used in this manual are not accompanied by the
registered trademark or trademark symbols (® and ™).

» 1st Edition:  July 2003

* 2nd Edition: August 2005
* 3rd Edition: March 2006
* 4th Edition:  June 2007

» 5th Edition:  March 2008

All Rights Reserved, Copyright © 2003 Yokogawa Electric Corporation
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE

Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).

By opening this package or plastic wrapping (hereinafter called “Package”) enclosing the Yokogawa Software Program, you acknowledge that you understand and agree to
the “Terms and Conditions of the Software License” (hereinafter called “Terms and Conditions”) which is written in the documentation and separately attached. Accordingly,
the Terms and Conditions bind you.

The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties from
whom sublicensed software in the Yokogawa Software Program is licensed.

Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you open the Package
and/or install it in or onto a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT OPEN THE PACKAGE, AND MUST IMMEDIATELY RETURN IT TO YOKOGAWA OR ITS
DESIGNATED PARTY.

Terms and Conditions of the Software License

Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the
“Licensed Software”) to the Licensee on the conditions that the Licensee agrees to the terms and conditions stipulated in Article 1 hereof.

You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions for the software license (hereinafter called the “Agreement”) based on
the use intended for the Licensed Software.

Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to
sell or transfer the Licensed Software to the Licensee.

Licensed Software Name: AddObserver (Model WX11)

Number of License: 1

Article 1 (Scope Covered by these Terms and Conditions)

1.1 The terms and conditions stipulated herein shall be applied to any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree
to the terms and conditions stipulated herein.

1.2 The “Licensed Software” herein shall mean and include all applicable programs and documentation, without limitation, all proprietary technology, algorithms, and
know-how such as a factor, invariant or process contained therein.

Article 2 (Grant of License)

2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed
upon by both parties.

2.2 The Licensee is, unless otherwise agreed in writing by Yokogawa, not entitled to copy, change, sell, distribute, transfer, or sublicense the Licensed Software.

2.3 The Licensed Software shall not be copied in whole or in part except for keeping one (1) copy for back-up purposes. The Licensee shall secure or supervise the copy
of the Licensed Software by the Licensee itself with great, strict, and due care.

2.4 Inno event shall the Licensee dump, reverse assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed
Software into other programs or change it into a man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed by Yokogawa,
Yokogawa shall not provide the Licensee the source code for the Licensed Software.

2.5 The Licensed Software and its related documentation shall be the proprietary property or trade secret of Yokogawa or a third party which grants Yokogawa the rights.
In no event shall the Licensee be transferred, leased, sublicensed, or assigned any rights relating to the Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall the Licensee remove or attempt to remove such copy protection.

2.7 The Licensed Software may include a software program licensed for re-use by a third party (hereinafter called “Third Party Software”, which may include any software
program from affiliates of Yokogawa made or coded by themselves.) In the case that Yokogawa is granted permission to sublicense to third parties by any licensors
(sub-licensor) of the Third Party Software pursuant to different terms and conditions than those stipulated in this Agreement, the Licensee shall observe such terms and
conditions of which Yokogawa notifies the Licensee in writing separately.

2.8 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy
thereof.

Article 3 (Restriction of Specific Use)

3.1 The Licensed Software shall not be intended specifically to be designed, developed, constructed, manufactured, distributed or maintained for the purpose of the following
events:

a) Operation of any aviation, vessel, or support of those operations from the ground;,

b) Operation of nuclear products and/or facilities;,

c) Operation of nuclear weapons and/or chemical weapons and/or biological weapons; or
d) Operation of medical instrumentation directly utilized for humankind or the human body.

3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any demand or
damage arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages
and to defend, indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and
reasonable attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)

4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium
of the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective
Licensed Software shall be returned to Yokogawa'’s specified authorized service facility within seven (7) days after opening the Package at the Licensee’s expense. As
the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the Licensed
Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2 Notwithstanding the preceding Paragraph 4.1, when third party software is included in the Licensed Software, the warranty period and terms and conditions that apply
shall be those established by the provider of the third party software.

IM WX11-01E



Terms and Conditions of the Software License

4.3 When Yokogawa decides in its own judgement that it is necessary, Yokogawa may from time to time provide the Licensee with Revision upgrades and Version upgrades
separately specified by Yokogawa (hereinafter called “Updates”).

4.4 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement
of the Licensed Software.

4.5 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

4.6 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to
comply with its obligations and shall constitute fulfillment of all liabilities of Yokogawa and any third party licensing the Third Party Software to Yokogawa (including any
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

Article 5 (Infringement)

5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility
model right, design patent, and trade mark), copy right, and any other rights relating to any of the Licensed Software, the Licensee shall notify Yokogawa in writing to
that effect without delay.

5.2 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party.
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a
claim should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and
negotiate with the claiming party at Yokogawa'’s cost and expense and be responsible for the final settlement or judgment granted to the claiming party in the preceding
Paragraph 5.1.

5.3 When any assertion or allegation of the infringement of the third party’s rights defined in Paragraph 5.1 is made, or when at Yokogawa'’s judgment there is possibility of
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed
Software;

b) To replace the Licensed Software with an alternative one which avoids the infringement; or

c) To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. THE FOREGOING PARAGRAPHS STATE THE
ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA WITH RESPECT TO INFRINGEMENT OF
THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)

6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the
conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa
be liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise,
including, without limitation, loss of operational profit or revenue, loss of use of the Licensed Software, or any associated products or equipment, cost of capital, loss
or cost of interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of
customers of Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the
extent of this Article 6, Yokogawa'’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has
received. Please note that Yokogawa shall be released or discharged from part or all of the liability under this Agreement if the Licensee modifies, remodels, combines
with other software or products, or causes any deviation from the basic specifications or functional specifications, without Yokogawa'’s prior written consent.

6.2 All causes of action against Yokogawa arising out of or relating to this Agreement or the performance or breach hereof shall expire unless Yokogawa is notified of the
claim within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein,
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is
used improperly or under severer environments other than those where Yokogawa has first approved, or any other condition which Yokogawa may not permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement.
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)

Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby
irrevocably submit to the exclusive jurisdiction of the Tokyo District Court (main office) in Japan for settlement of the dispute.

Article 12 (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the
fullest extent permissible under applicable law any rights against the laws of Japan which it may have pursuant to the Licensee’s local law.

Article 13 (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.
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Overview of This Manual

Structure of This Manual
This manual consists of four chapters and an index as shown below.
Chapter Title Description
1 Before Using the Software Gives an overview of the AddObserver. Also
provides a list of PC system requirements and
instructions for installing the software.

2 Creating Monitor Screens Provides instructions for creating original monitor
with AddObserver Builder screens using AddObserver Builder.
3 Saving and Opening Monitor Provides instructions for saving, opening, and
Screens checking the data for monitor screens that were
created using AddObserver Builder.
4 Responding to Error Messages Lists all error messages and their corrective

actions, and explains how to check the version of
AddObserver Builder.
Index An alphabetical index.

Scope of This Manual
This manual explains the basic operations of the software when operated on Windows

2000, Windows XP, and Windows Vista. For specific information on your operating
system please refer to the user’s guide that came with it.

Conventions Used in This Manual
e Unit
K:  Denotes 1024. Example: 100 KB
M:  Denotes 1024 K. Example: 10 MB
G: Denotes 1024 M. Example: 2 GB

* Bolded Items
ltems set in boldface mainly refer to on-screen interface elements such as menus,

commands, dialog boxes, and buttons, or keys on the keyboard.

¢ Headings Used for Descriptions of Operations
The following headings are used to distinguish procedural instructions from other

information given in chapters 1 through 4.

This subsection contains the operating procedure used to carry out
the function described in the current section. All procedures are

written with inexperienced users in mind; experienced users may
not need to carry out all the steps.

Note Calls attention to information that is important for proper operation
of the instrument.
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Chapter 1  Before Using the Software

1.1 Overview of the AddObserver

The AddObserver includes two software applications, AddObserver Builder and
AddObserver Panel. AddObserver Builder allows you to create your own original monitor
screens for viewing measurement data gathered by the DAQ32 Plus, DAQEXPLORER,
or DAQLOGGER monitor servers, the package software for YOKOGAWA's data
acquisition and recording instruments. You can add “objects” such as meters and trend
graphs to your monitor screen, assign channels to them, and even include images of
such things as the test facility. AddObserver Panel allows you to connect to the DAQ32
Plus, DAQEXPLORER, DAQLOGGER, or MXLOGGER monitor server, GateEye and
view the monitor screens you created previously on the AddObserver Builder.

rﬁ AddObserver Builder

Creates a screen setting file and configuration file.
AddObserver

AddObserver Panel

Reads in screen setting files and configuration
files created on AddObserver Builder, displays
the corresponding monitor screen, and displays
acquired measurement data on that screen.

' Ethernet
H 1

G teCONTROL GateEye MXLOGGER DAQLOGGER DAQ32 Plus DAQEXPLO ER
1 RS-232/RS-422A U=JJ RS-232/RS-422A or ;J
= Converter RS-232/RS-485 Converter
= =29 Data acquisition Data acquisition
%E RS-232 —
Dat;
I::;:Isltloﬂ a:qilsmo" Finernet petmacauistien Rz |Dala acquisition I Data_ e il ' Data acquisitio
Data ﬁl Hub acquisition Ethernet
u RS-422A Ethernet
| Ethernet —n _| |ceP1B _l
g ‘ (I N = =
Temperature )} = ' = =
Controller g;t“mké;mera Mx R, VR, DX, MV, CX, DARWIN DARWIN MV, DX, CX

AddObserver Builder

The software’s main functions are as follows:

» Allows you to create and edit monitor screens to be used for monitoring data on
AddObserver Panel.

» Creates the two types of files needed for monitor screens; .gob files for monitor
settings, and .cob files for configuration.

» Connects to the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, or MXLOGGER
monitor server, GateCONTROL and GateEye via Ethernet, and accesses the server's
channel information.

» Allows you to easily assign channels or alarms to monitor screen objects including
meters, trend graphs, and signals.

Number of Channels

The number of channels that AddObserver Builder can assign is up to 1600. To assign
the channels, the PC that is running DAQ32 Plus, DAQEXPLORER, DAQLOGGER

or MXLOGGER is registered as a host, and the channels on the DAQ32 Plus,
DAQEXPLORER, DAQLOGGER, or MXLOGGER monitor servers are assigned to
channels 0 to 1599.

Multiple PCs can be registered as hosts.

Alarms
Alarms specified on the assigned channels are indicated.

IM WX11-01E 11
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1.1 Overview of the AddObserver

AddObserver Panel

The operating instructions for this software are available in chapter 1.1 of the “WX83
AddObserver Runtime User’s Manual (IM WX83-01E).”

The Monitor Screen Creation Process
The following flow chart outlines the process involved in creating a monitor screen.

Start AddObserver Builder

3

Open a monitor screen

!

Select host PCs

p.

Select channels to be displayed

=

Enter host and channel settings

Protect Out Obje

(1]
-~

(=

Create a monitor screen

Section 2.1

Sections 2.3 and 3.3

Section 2.4

Section 2.4

Section 2.4

Section 2.5

Sections 2.6 to 2.32

—

* Create objects (Sections 2.6 to 2.29)
 Edit the objects (Section 2.30)
* Arrange the objects (Section 2.31)

* Change the monitor screen display properties (Section 2.32)

Check and fix the monitor screen data Section 3.1

P

Save the monitor screen and output files | Section 3.2

=

Close the monitor screen Section 3.3

=

Exit AddObserver Builder Section 2.1

Monitor from the screen using AddObserver Panel

For details on the AddObserver Panel,
see “AddObserver Runtime User’s Manual.”

1-2

IM WX11-01E



1.2

PC System Requirements and Supported
Monitor Servers

PC System Requirements

Supported Operating Systems (OS)
Run DAQWORX under any of the following operating systems.

*  Windows 2000 Professional SP4

*  Windows XP Home Edition SP2

* Windows XP Professional SP2 (excluding Windows XP Professional x64 Edition)

* Windows Vista Home Premium (excluding the 64-bit edition)

* Windows Vista Business (excluding the 64-bit edition)

The language displayed by the software under different language versions of the OS are
as follows.

OS Language Software Language
Japanese Japanese

Other English

PC

A PC that runs one of the OS above, and that meets the following CPU and memory
requirements.

When Using Windows 2000 or Windows XP

Pentium 4, 1.6 GHz or faster

512 MB or more of memory

When Using Windows Vista

Pentium 4, 3 GHz or faster

2 GB or more of memory

Hard Disk
Free disk space: 200 MB or more

CD-ROM Drive
To be used for installing the software.

Mouse
A mouse supported by the OS.

Monitor
When Using Windows 2000 or Windows XP
A monitor supported by the OS of 1024 x 768 dpi or higher and 65,536 colors or more.
When Using Windows Vista
A video card recommended for use with Vista and a monitor supported by the OS of
1024 x 768 dpi or higher and 65,536 colors or more.

Communications Interface
An Ethernet port supported by your operating system. Also, TCP/IP must be installed.

Nofte

* Do not use the time zone settings in the Windows Autoexec.bat file. If you see lines such as
TZ-GTMO in your Autoexec.bat file, deactivate them by inserting a REM command in front.
« This software will not support data acquired after the year 2038.

IM WX11-01E
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1.2 PC System Requirements and Supported Monitor Servers

Supported Monitor Servers

AddObserver Panel can connect to the following five monitor servers.
DAQ32 Plus

DAQEXPLORER (R2.03 or later)

DAQLOGGER

MXLOGGER

GateCONTROL

GateEye

No

le

The AddObserver can connect with up to 16 monitor servers simultaneously.

To maximize connection speeds, we recommend that you reduce the traffic on the network
when using the DAQ32 Plus and DAQLOGGER, and make sure that you are running the

latest version of the software.
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Chapter 2  Creating Monitor Screens with AddObserver Builder

2.1 Starting and Exiting AddObserver Builder

Starting AddObserver Builder

Procedure

Choose Start > Programs > YOKOGAWA DAQWORX > AddObserver > Builder.
AddObserver Builder starts.

XBuiIder - Builder1 =lal x|

File Edit Gadget Text Arrangement View Window Help

IR R
r»Aa /o0~ cE0EAN:: g @EE -~ » % noEEONE
-+~ -+~l===|8su[og

euiderr =101 x|

m Mainyin

m B 9 A

ki

2T FTF DB XE(E S35 Wee fi| T |=0|

Ready v
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2.1 Starting and Exiting AddObserver Builder

Exiting AddObserver Builder

Procedure

1. Choose File > Exit.

W Edit Shape Text Arrangement ‘fiew W
Mew Chrl+M

Open. .. Chrl+O

Close

Save Chrl+5

Save As...

Cukput, .,
Check Data
Check & Fix Data ...

1 C\DAQOBSERYER \samplel.gob

Ezxit

If no changes were made during the current session, AddObserver exits.

If changes were made during the current session, an exit confirmation dialog box

appears (one for each monitor screen being edited).

& Save changes to Builder1?

Yes Mo | Cancel |

Click Yes or No to save or not save the current monitor screen. Click Cancel to

return to the application.

2-2
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2.2 The AddObserver Builder Startup Screen

The AddObserver Builder startup screen is shown in the figure below.

— Operation panel  Menu bar

-lojx|

Fle Edt Gadgst Text Arrangsment Wiew ' Window Help

IDEd[ =2 7] Tool bar
[x»a rocorcaemAN  Bnpm@EE - » » =meHe 8ET— Objectbar
—~-~[===8 s u[oQ Attribute bar

=P
:

i Editing area
EITT EnBR|EE S ek T =) Arrangement
Ready 4 bar
The functions of each item are as follows:
Menu Bar
The menu bar contains the following menus: File, Edit, Gadget, Text, Arrangement, View,
Window, Help.
Toolbar
Cut
Copy
| Plaste
1 A
a7 IR Y I
I
| Save About Builder
Open
New
Object Bar
Digit;l Vet - tMonitor Temperature Controller Parts
Ellipse ar Meter lcture Selectable Qut|  Extended Trend Graph
Arc Analog Meter  Trend Numeric Out Extended Indncatgr
Edit Polygon £Tlhermometer Graph Bultton _Y G,aph
*Bf?c“éﬁﬁm \ o 3y
‘ Rectangle Indicator ‘ Thermometer Set Alarm Summary
Line Value Rectangle Analog Meter Set Strlng Change Rectangle
Label Bar Meter Set Color Change Ellipse
Digital Meter Set Color Change Rectangle
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2.2 The AddObserver Builder Startup Screen

Attribute Bar

Align Left
Align Center No Fill

i Align Right Fill
s1y uad)
| |

|
| Both Points Arrow Underline
End Point Arrow Italic
Start Point Arrow Bol
No Arrow
Arrangement Bar
Grou Arrange To| i
Move to Front Tgb Page ge op . Same Width
g Center Verticall .
Move Forward Group Tab Pages Arrange Bottom | Salme Height

: | | |
[==F 5| Eﬁ]@brlCIEtTrmTH'euﬂﬂﬂlwtzllEm

I
TMove to Back Ungroup
Move Backward

Arrange Right Unify Vertical Interval
Center Horizontally
Arrange Left

Unify Horizontal Interval

Operation Panel
The operation panel has an Edit page containing tools for creating and editing objects

and changing their color, and a Channel page for assigning alarms.

» Edit Page

1st row starting from the left: Edit, Label, Line, Rectangle, Ellipse

2nd row starting from the left: Arc, Polygon, Value Rectangle'
Indicator’, Digital’

3rd row starting from the left: Bar Meter'!, Analog Meter",
Thermometer’, Digital Meter Set',
Bar Meter Set'

4th row starting from the left: Analog Meter Set',
Thermometer Set', Trend Graph',
Picture, Monitor

5th row starting from the left: Button, Color Change Rectangle’,
Color Change Elipse', String Change
Rectangle’, Numeric Out

6th row starting from the left: Selectable Out,
Temperature Controller Parts,
Extended Trend Graph',
Extended Indicator’, X-Y Graph'

Tth: Alarm Summary
Fill Color 1 Channels can be assigned to this object.
Line Color (Channel alarm labels can be assigned to indicators.)
Font Color

_Drag a channel to each meter, trend graph, value,
or ellipse rectangle you want to assign the channel to.

__Drag an alarm label to each indicator you want to
assign the alarm to.

— To remove the channel or alarm label from an object,
drag the CLEAR button from the CLEAR PLATE to the object.

Editing Area

Objects can be created and edited (moved, resized) in the editing area. The monitor
screens you create will be displayed almost identically in AddObserver Panel as how
they appear in the editing area (there may be certain parts of trend graphs which do not
display exactly per the entered attributes).
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2.3

XBuiIder - Builder1

File Edit Shape Text Arrangement Yiew W
Chrl+Hh
Chrl+O

Open...
Close
Save Chrl+5
Save As...

Cukput, .,
Check Data
Check & Fix Data ...

1 C\DAQOBSERYER \samplel.gob

Exit

A new monitor screen appears.

Creating New Monitor Screens

1. Choose File > New, or click the New button on the toolbar.

NEH & =@ 7

New

XBuiIder - Builder1

File Edit Gadget Text Arrangement View Window Help

[Ded:=e)?

ra oo ~cE@@E

g EEEEEe « » s o EEO NE

— <« —>«|===8 - ulOO

plel_1 bmp E

=101 x|
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2.4 Entering Host and Channel Settings

Procedure

To display monitor screens (panels) using AddObserver Panel, host settings for
connecting to the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, or MXLOGGER
monitor server, GateCONTROL and GateEye must first be entered in AddObserver
Builder.

1. Choose Edit > Configuration.

File | Edit Gadget Text Arrangemer

| Cuf: Chrl-
|— Copy Chrl+E
.| * Faste Chrl
— Select Al Ctrl+a
E Properties. .. Alt+Enter
Configuration. ..
User Setting. ..

Append subwin
Delete subwin

The Configuration dialog box is displayed.
HOST tab

System Ro

cancel

Add Delete
Entering Host Settings
2. Click the HOST tab. The host settings page appears.
3. Click the Host Type box next to No. 0000, and set the host type to Input

Channel, I/0O Channel, or V-Channel. When you connect the GateEye, you must

set the V-Channel.

Corfiguration

Mumber of Hosts: 3

System Ro

4. Click the Host box. Enter the name of the computer1 that will host the monitor
server.
1 The name used to identify the computer on the network. You can also enter the IP
address.

5. Click the Port No. box. Enter the port number? of the monitor server to which you

will connect.

2 The default value for the monitor server’s port numbers are 50278 for DAQ32 Plus,
50279 for DAQEXPLORER, 50280 for DAQLOGGER, 50284 for MXLOGGER, 50299

for GateCONTROL and 50290 for GateEye. Make sure you have the right port number,
especially if it may have been changed earlier. For instructions on how to check the port

number, consult the user’s manual for the monitor server you are using.

2-6
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2.4 Entering Host and Channel Settings

6. |If you are using DAQEXPLORER as the monitor server, click the System No.
box then enter the system number' set on the DAQEXPLORER. This setting is
unnecessary if your monitor server is DAQ32 Plus or DAQLOGGER, and the
value is fixed at 0 in those cases.

1 This is the same number that DAQ Desktop on the DAQEXPLORER assigns to the
DX100, DX200, MV100, or MV200’s mounted to it. The default value is 0. A value from 0
to 15 can be entered.

7. Click the Steps box and enter the number of stepsz.

2 This value represents the length of data to be acquired at a time from the host. The
default value is 1, and a value from 1 to 120 can be entered. Enter 1 to have the all the
data acquired at once, 2 to acquire every other data point, 3 to acquire every third data
point, and so on.

8. To automatically download host information, click Get Info under Details. When
you click Get Info, Builder connects to the specified host® and automatically
downloads information for the tag and color items on the Channel page (explained
on next page). The indicator changes to yellow when information is being
downloaded. It changes to blue when the downloading of the information is
complete. If you do not click Get Info, you can manually enter settings for the tag
and color on the Channel page later on.

3 To download information from the host (monitor server), the monitor server must be
started on the host computer. If after clicking Get Info the tag and color settings do not
appear or match those set on the host, check whether the monitor server is currently
running on the host computer.

System Ro

Cancel

Once these settings are downloaded, settings are complete for host number
0000.

9. To add a host, click the Add button. A new row for host number 0001 appears
below the row for host number 0000.

Follow steps 3-8 to enter the host settings for the new host.

To delete a host, select it then click the Delete button.

Nofte

* The maximum number of servers and hosts that can be set is 16 and 128 respectively.
* The host number is fixed within a range from 0000 to 0127 and cannot be changed.
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2.4 Entering Host and Channel Settings

Entering Channel Settings
10. Click the CHANNEL tab. The channel settings page appears.

CHANNEL tab
x|

CHAMMEL

Mumber of Channels: 32

Mo. | Host . Calor | &

Setting shortcut buttons.
Paste For details, see page 2-10.

Cancel

These are the numbers used for assigning channel or alarm labels to objects
such as meters and trend graphs.

11. Click the Host field for setting number 0000. Enter the host number (the number
from 0 to 0015 in the column under No. in the host page). A value from 0 to 15
can be entered.

12. Click the Channel' field. Enter the channel on the host you wish to assign
something to.

1 Avalue of 0 corresponds to a different value on each monitor server as follows:

DAQ32 Plus: No. is 001

DAQEXPLORER: CHis CH1

DAQLOGGER: Tag No. is 1

MXLOGGER: Record is 0001

GateCONTROL: Tag No. is TAGO1

GateEye is set in the V-CHANNEL tab. 1 V channel is assigned to a single host.

For example, if you want to enter a setting corresponding to a No. setting on the DAQ32
Plus of 010, you must enter 9 for the channel setting on the AddObserver Builder.

You can click the [ ... ] button to display a table of channels? when connecting to
the specified host (monitor server). To enter a channel from this table, click the
desired channel and then click the OK button.

2 You can choose to view the channel numbers, tag numbers, or tag comments in the
channel table. The number of channels that can be set is 1600.

Channel Number View Tag Number View Tag Comment View
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2.4 Entering Host and Channel Settings

13. To manually input the tag and color settings, click in the Att. column. The
arrow changes to BB, and the tag and color settings can be entered.

¢ Tag and Tag Comment
Enter the tag name or tag comment.

¢ Format
Enter the format type and decimal place. Click the icon on the left to toggle
between n and . H is a fixed-point representation, and is a floating-
point representation. The value on the right determines how many places past
the decimal point are shown. Up to 6 places can be selected.

¢ Minimum/Maximum/Units
Enter the maximum value, minimum value, and units for the span.

e Color
Enter the colors for the trend graph and zone bar.

Note

Be aware that If you switch back to after entering user settings, all previously entered
settings will be lost.

Adding a Channel
14. Click the Insert button. A new channel is added to the bottom of the list.

Deleting a Channel

14. Select the channel you wish to delete, and click the Delete button.

Deleting Unused Channels

14. Select a range of channels. Click the Del Unused button. All unused channels in
the selected range will be deleted.

Copying a Channel
14. Select the channel or channels you wish to copy and click the Copy button. Then
select the channel onto which you wish to paste the copied channel, and click
the Paste button. The setting information from the copied channel appears in the
selected channel.

Loading the Default Values
14. Select the range of channels into which you wish to load the default values.
Click the Default button. The settings for all channels in the selected range are
changed to their default values.

750:FIDMO1

Default |

Inset Delete Del Unused Paste Default
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2.4 Entering Host and Channel Settings

Nofte
Setting Shortcut Buttons

The gray setting shortcut buttons are located just under the last channel row on the channel
page. These buttons help you enter settings more quickly.
Fill Tag Comments
Toggle Format Type
Copy Decimal Point

| 1+ |
‘ Default Color

Copy Units
Copy Value

Copy Value

|
[, 1 e 8 [ - | Tee [f6l's [ = [

Fill Tag Numbers
Toggle Attribute
Fill Channel Numbers
Copy Host Number

The Copy Host Number Button

Copies the first host number in the selected range to the rest of the channels in the selected
range. Select the range you want to copy from and to, and click the Copy Host Number
button.

The Fill Channel Numbers Button

Takes the channel number from the first channel in the selected range, and fills each
remaining channel in the range with a channel number one higher than the previous
channel.

Select the range of channels to fill and click the Fill Channel Numbers button. The channel
numbers are filled incrementally starting with the first channel in the selected range.

The Toggle Attribute Button

Toggles the icon for all selected channels between ORIG and USER. Select the range

of channels to change and click the Toggle Attribute button. The icons of all selected
channels change from ORIG to USER or vice versa.

The Fill Tag Numbers Button

Takes the tag number from the first channel in the selected range, and fills each remaining
channel in the range with a tag number one higher than in the previous channel. Select the
range of channels to fill and click the Fill Tag Numbers button. The tag numbers are filled
incrementally starting with the first channel in the selected range.

The Fill Tag Comments Button

Takes the tag comment from the first channel in the selected range, and fills each remaining
channel in the range with a tag comment one higher than the previous channel. Select the
range of channels to fill and click the Fill Tag Comments button. The tag comments are
filled incrementally starting with the first channel in the selected range.

The Toggle Format Type Button

Toggles the icon for all selected channels between F and E. Select the range of channels
to change and click the Toggle Format Type button. The icons of all selected channels
change from F to E or vice versa.

The Copy Decimal Point Button

Copies the number of decimal places specified in the first channel in the selected range to
the rest of the channels in the selected range. Select the range you want to copy from and
to, and click the Copy Decimal Point button. The number of decimal places is copied to the
selected range.

The Copy Value Buttons

Copies the value from the first channel in the selected range to the rest of the channels

in the selected range. Select the range you want to copy to and from, and click one of the
Copy Value buttons. The value is copied to the selected range.

The Copy Units Button

Copies the value from the first channel in the selected range to the rest of the channels in
the selected range. Select the range you want to copy from and to, and click the Copy Units
button. The units are copied to the entire range.

The Default Color Button

Loads the default color values for all channels in the selected range. Select the desired
range and click the Default Color button. The default color values for all channels in the
selected range are loaded.

210
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2.4 Entering Host and Channel Settings

Output Channel Detail Settings
10. Click the Output Channel tab. The output channel setup page appears. An output
channel can only be added when the host type in the host detail settings is I/O
Channel.

OUTPUT CHANNEL tab

11. Output channels can only be assigned to output channel objects. Specify and
register the host names and channel numbers. Set the tag, tag comment, decimal
place (format), output maximum, output minimum, and units for each channel.

The maximum number of hosts that can be set is 1600.

For details on settings, see prcodures 12 through 14 under “Channel Detail
Settings.”

Controller Detail Settings

10. Click the Controller tab. The controller setup page appears. A controller can only
be added when the host type in the detail settings is 1/0 Channel, and the I/O
Channel host information is successfully acquired.

CONTROLLER tab

| controLLER ||

If controller related channels or output channels are deleted or changed through
channel tags or output channel tags, the controllers are also deleted at the same
time.

The maximum number of controllers that can be registered is 128.

IM WX11-01E
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2.4 Entering Host and Channel Settings

Entering V-CHANNEL Detail Settings
10. Click the V-CHANNEL tab. The V-CHANNEL setting page is displayed.

V-CHANNEL tab
V-CHANNEL tab

Tagy Comment

ent

Cancel

11. To manually enter a tag or tag comment, click the Detail box. changes to
, allowing entry of the tag and tag comment.

Nofte

Please note that after switching to and entering the tag and tag comment, if you switch
back to , the item reverts to the previous setting.

Go to step 15.

Selecting the Alarms That Will Sound
15. Click the ALARM SOUND tab. The ALARM SOUND setting page appears.

Configuration x|

ALARM SOURD

W Alarm Sound

CHOOOD
CHOooO1
CHOOO2
CHOOO3
CHOOO4
CHOODS
CHOOOE
CHOOOT i
CHOOOS i
CHOO0S
CHOO10
CHOO11
CHAM 2

Cancel

ALARM SOUND tab
Sound an alarm when a red indication alarm occurs

16. Select the alarm that will sound.

17. Click OK to close the Configuration dialog box.
Note

Be aware that if you click Cancel instead of OK, setting changes will not be saved.
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2.5 Protection for Out Object

Procedure

With AddObserver, people who can use the Builder software are given the same

privileges as the administrator. When the user name, password, and protection level are

entered, only the out objects that are at or below the protection level can be output.

1. From the Edit menu, choose User Settings.

XBuiIder - Builder1

File | Edit Gadget Text Arrangement Yiew ‘Window Help

| Cuf: Chrl-
|— Copy Chrl+E
.| * Faste Chrl
JL Select Al Chrl+
Properties. .. Alt+Enter
Configuration. ..

Append subwin
Delete subwin

The user settings dialog box is displayed.

Mumber of Users : 3

LrElete

2. Input the user name and password and select a protection level.

Up to sixteen alphanumeric characters can be input for the user name and

password.

A protection level of 1, 2, or 3 can be selected. The larger the protection level

Cancel

number the higher the level of protection, and only the out objects at or below that

protection level can be output.
The number of users that can be set is sixteen.
The same name cannot be assigned to more than one user.

You must enter a user name.

IM WX11-01E
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2.6 Creating Labels

You can enter a character string of your choice to create a label. You can also select the
size, style, color, and fill for the text.

Procedure

Creating a New Label

1.

Click the Label icon on the EDIT page of the operation panel, or click the Label
button in the object bar.

Choose Text > Style, then Bold, Italic, or Underline. You can also click the Bold,
Italic, or Underline buttons on the attribute bar. You can also select, Bold and
Italic at the same time.

XBuiIder - Builder1

File Edit Shape | Text Arrangement Wiew Wind

Bold
Size 3 Italic =
T Align 3 Undetline [
[ '- i Colar...

Choose Text > Size, then select from Auto through 96 points.

XBuiIder - Builder1

File Edit Gadget | Text Arrangement Wiew Wind
Skyle

8 paints

9 painks

10 points
12 points
14 points
16 points
15 points
20 points
24 points
32 points
45 points
&4 points
96 points

Choose Text > Align, then select Left, Center, or Right. You can also click the
Left, Center, or Right buttons on the attribute bar.

XBuiIder - Builder1

File Edit Shape | Text Arrangement Wiew Wi

DS E| & s >||Tn/
T Size N
=~~~ e [

Colar... Center

Right

EDIT CHARNMEL

Choose Text > Color.

File Edit Shape lﬁ Arrangemns:
= | % Style >
. . Size 3
Align 3

The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.
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2.6 Creating Labels

6. To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill
button on the attribute bar.

XBuiIder - Builder1

File Edit | Shape Text Arrangement View Windo

I [ = | Lnewidth » |9 ,TH s O
Arraw 3
5 b Line Color. .. | B - U |

-

m Fill Mode ld v Mone
Fill Color. .. S

Choose Gadget > Fill Color.

File Edit | Shape Text Arrang
O & | Linewidh » @

,— Arraw 3
—_—

| Line Calor...
B i »

Fill Calar...

The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

7. Move the mouse to a location in the editing area where you want to place the
upper-left corner of the label.

8. Drag the cursor to set the location of the opposite corner of the label.

9. The cursor blinks inside the new label, allowing you to enter a character string.
The character string you enter will appear within the frame of the label.
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2.6 Creating Labels

10. Press the ENTER key on the keyboard to confirm the entered character string and
complete the label.

Editing from the Properties Dialog Box

When the text size is set to Auto,

the text contracts or expands to match
the size of the label frame if the frame
is resized.

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,

or click the Edit button in the object bar.

2. Select the label you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1

File | Edit Gadget Text Arrangemer

Cuf: Chrl-
Copy Chrl+E
Faste Chrl
Select Al Chrl4+4
Properties. .. Alt+Enter
Configuration. ..

User Setting. ..

Append subwin
Delete subwin

The label properties dialog box is displayed.

To change the style of the text,
click the appropriate icons.

Click here to apply the fill color.

4. Move the cursor to the desired item and click to enter a new value.

5. Click OK.
Note

If a label overlaps with a meter, AddObserver Panel will display the label hidden beneath the
meter. Therefore you should not allow labels and meters to overlap.
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2.7 Creating Lines

You can create a line of any length and direction. You can also specify the line’s width,
color, and whether arrowheads are attached to the ends.

Procedure

Creating a New Line

1. Click the Line icon on the EDIT page of the operation panel, or click the Line
button in the object bar.

2. Choose Gadget > Line Width, then select from 0 dots through 5 dots.

File Edit | Shape Text Arrangement View
IRE=l  Line Wwidth N

T Arrow b v 1 dot
—_—
| Line Calor... 2 daots
| 3 dats
B e »

4 dats
5 dats

Fill Color. ..

3. Choose Gadget > Arrow, then choose None, Start, End, or Both. You can also
click the No Arrow, Start Point Arrow, End Point Arrow, or Both Points Arrow
buttons on the attribute bar.

File Edit | Shape Text Arrangement View
0= tewdh ey a
e

Line Color. ..

B rivos »

Fill Color. ..

4. Choose Gadget > Line Color.

The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

File Edit | Shape Text Atrang
Line Width ~ » ‘@
Arraw 3

Ol

o

Line Calor...

Fill Made: 3
Fill Color. ..

5. Move the mouse to a location in the editing area where you want to start the line.

6. Drag the mouse to the end point of the line.
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2.7 Creating Lines

Aline is created between the start and end points you specified.

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,

or click the Edit button in the object bar.
2. Select the line you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.

File ’ﬁ Gadget Text Arrangemer
e bl
Copy Chrl+E
Faste Chrl

Select Al Chrl4+4

Properties. .. Alt+Enter

Configuration. ..

User Setting. ..

Append subwin
Delete subwin

The line properties dialog box is displayed.

4. Move the cursor to the desired item and click to enter a new value.
5. Click OK.
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2.8 Creating Rectangles

You can create a rectangle of any shape and size. You can also specify the rectangle’s
line width, line color, and fill.

Procedure

Creating a New Rectangle

1. Click the Rectangle icon on the EDIT page of the operation panel, or click the
Rectangle button in the object bar.

2. Choose Gadget > Line Width, then select from 0 dots through 5 dots.

File Edit | Shape Text Arrangement View
IRE=l  Line Wwidth N

T Arrow b v 1 dot
—_—
| Line Calor... 2 daots
| 3 dats
B e »

4 dats
5 dats

Fill Color. ..

3. Choose Gadget > Line Color.

File Edit | Shape Text Atrang
O & | Lnewidth » |9

,— Arraw

—_—

i Line Calar. ..

[ uildTRN

Fill Color. ..

The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

4. To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill
button on the attribute bar.

XBuiIder - Builder1

File Edit | Shape Text Arrangement View Windo

I [ = | Lnewidth » |9 ,TH s O
Arraw 3
5 b Line Color. .. | B - U |

A BT oge )

Fill Color. ..

-

Choose Gadget > Fill Color.

File Edit | Shape Text Atrang
O & | Linewidh » @

,— Arraw 3
- e

| Line Calor...
B i »

Fill Calar...

The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

5. Move the mouse to a location in the editing area where you want to place the
rectangle.
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2.8 Creating Rectangles

6. Drag the cursor to the location of the opposite corner of the rectangle.

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.

2. Select the rectangle you wish to edit in the editing area.
3. Choose Edit > Properties.

XBuiIder - Builder1

File | Edit Gadget Text Arrangemer

Cuf: Chrl-
Copy Chrl+E
Faste Chrl
Select Al Chrl4+4
Properties. .. Alt+Enter
Configuration. ..

User Setting. ..

Append subwin

Delete subwin

The rectangle properties dialog box is displayed.

Properties

Click here to apply the fill color.

4. Move the cursor to the desired item and click to enter a new value.
5. Click OK.
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2.9 Creating Ellipses

You can create an ellipse of any shape and size. You can also specify the ellipse’s line
width, line color, and fill.

Procedure

Creating a New Ellipse

1. Click the Ellipse icon on the EDIT page of the operation panel, or click the Ellipse
button in the object bar.

2. Choose Gadget > Line Width, then select from 0 dots through 5 dots.

File Edit | Shape Text Arrangement View
IRE=l  Line Wwidth N

T Arrow b v 1 dot
—_—
| Line Calor... 2 daots
| 3 dats
B e »

4 dats
5 dats

Fill Color. ..

3. Choose Gadget > Line Color.

XBuiIder - Builder1
File Edit | Shape Text Atrang

O & | Lnewidth » |9

"— Arraw

—_—

i Line Calar. ..
[ uildTRN

Fill Color. ..

The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

4. To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill
button on the attribute bar.

XBuiIder - Builder1

File Edit | Shape Text Arrangement View Windo

I [ = | Lnewidth » |9 ,TH s O
Arraw 3
5 b Line Color. .. | B - U |

A BT oge )

Fill Color. ..

-

Choose Gadget > Fill Color.

File Edit | Shape Text Atrang
O & | Linewidh » @

,— Arraw 3
- e

| Line Calor...
B i »

Fill Calar...

The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

5. Move the mouse to a location in the editing area where you want to place the
ellipse.
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2.9 Creating Ellipses

6. Drag the cursor to the location of the opposite end of the ellipse.

An ellipse is created using a frame based on the two corner points specified in
steps 5 and 6.

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.

2. Select the ellipse you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1

File | Edit Gadget Text Arrangemer
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Faste Chrl
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Configuration. ..

User Setting. ..

Append subwin

Delete subwin

The ellipse properties dialog box is displayed.

Click here to apply the fill color.

4. Move the cursor to the desired item and click to enter a new value.
5. Click OK.
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2.10 Creating Arcs

Procedure

You can create an arc of any shape or size. You can also specify the arc’s line width,
starting angle, ending angle, line color, and fill.

Creating a New Arc

1.

Click the Arc icon on the EDIT page of the operation panel, or click the Arc button
in the object bar.

Choose Gadget > Line Width, then select from 0 dots through 5 dots.

File Edit | Shape Text Arrangement View
IRE=l  Line Wwidth N

T Arrow b v 1 dot
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Fill Color. ..

Choose Gadget > Line Color.
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The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill
button on the attribute bar.

XBuiIder - Builder1
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Choose Gadget > Fill Color.

File Edit | Shape Text Atrang
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The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

Move the mouse to a location in the editing area where you want to place the arc.

IM WX11-01E
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2.10 Creating Arcs

6. Drag the cursor to the location of the opposite end of the arc.

An arc is created using a frame based on the two corner points specified in steps
5 and 6.

Anchor points (yellow frame)

Anchor points (blue frame)

To change the arc’s length, click the arc to select it (usually items are selected as
soon as they are created).

Move the cursor over one of the blue anchor points at the start or end of the arc.

Drag the anchor point to a new position (you may only move the anchor point to a
new position along the arc itself).

10. The other anchor point can also be moved in the same manner.
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2.10 Creating Arcs

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,

or click the Edit button in the object bar.

2. Select the arc you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1
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The arc properties dialog box is displayed.

Click here to apply the fill color.

4. Move the cursor to the desired item and click to enter a new value.

5. Click OK.

IM WX11-01E
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2.11 Creating Polygons

You can create a polygon of any shape and size. You can also specify the polygon’s line
width, line color, and fill.

Procedure

Creating a New Polygon

1.

Click the Polygon icon on the EDIT page of the operation panel, or click the
Polygon button in the object bar.

Choose Gadget > Line Width, then select from 0 dots through 5 dots.

File Edit | Shape Text Arrangement View
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Choose Gadget > Line Color.
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The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

To apply the fill, choose Gadget > Fill Mode > Selected Color, or click the Fill
button on the attribute bar.
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Choose Gadget > Fill Color.
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The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

Move the mouse to a location in the editing area where you want to place the
polygon.

Click the left mouse button.

Move the cursor to the next vertex on the polygon and left-click again.
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2.11 Creating Polygons

8. Repeat step 7 until all sides of the polygon are completed.

The created polygon and its anchor
points are displayed.

You can reshape the polygon by
dragging its (blue) anchor points.

Editing from the Properties Dialog Box
1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.
2. Select the polygon you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.
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The polygon properties dialog box is displayed.
Click the Points tab

=
To delete an angle, select the angle's
number and click the Delete button.

Click here to apply the fill color.

To add an angle, select the angle whose number is
one higher than the one you want to add.

Click the Insert button, then input the X and Y
coordinates of the new vertex.

4. Move the cursor to the desired item and click to enter a new value.

5. Click OK.
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2.12 Creating Value Rectangles

You can create a value rectangle for any channel. You can also specify the value
rectangle’s line width and line color.

Procedure

Creating a New Value Rectangle

1.

Click the Value Rectangle icon in the OBJECT group of the EDIT page of the
operation panel, or click the Value Rectangle button in the object bar.

Choose Gadget > Line Width, then select from 0 dots through 5 dots.

File Edit | Shape Text Arrangement View
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Choose Gadget > Line Color.
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The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

Choose Gadget > Fill Color.

File Edit | Shape Text Atrang
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The color settings dialog box is displayed. For details on the color settings dialog
box, see “Choosing a Color from the Color Settings Dialog Box” in section 2.30.

Move the mouse to a location in the editing area where you want to place the
value rectangle.

Drag the cursor to the location of the opposite corner of the value rectangle.
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2.12 Creating Value Rectangles

A value rectangle is created using the two corner points specified in steps 5 and 6.

7. Move the cursor to the channel you wish to assign to the value rectangle on the

channel page of the operation panel.

8. Drag the channel to the value rectangle.

(2) Drop the channel plate on the value rectangle.

Al Builder1 5 (=] ]

(1) Drag the channel you wish to assign.

A value rectangle is created with the desired channel assigned to it.

Note

*  When you drag a channel over a value rectangle, the cursor changes to a m . If the cursor
changes to a E , this indicates that the selected channel can not be assigned to the value

rectangle. Be sure to confirm whether or not a channel may be assigned.

» To remove channel assignments from value rectangles, see “Removing Channel or Alarm

Assignments from Objects” in section 2.30.

IM WX11-01E
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2.12 Creating Value Rectangles

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,

or click the Edit button in the object bar.
2. Select the value rectangle you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1
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The value rectangle properties dialog box is displayed.

I
Click here to edit the maximum and minimum values.

4. Move the cursor to the desired item and click to enter a new value.
5. Click OK.
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2.13 Creating Indicators

You can create an indicator for any channel’s alarm. You can also create channel or
alarm labels.

Procedure

Creating a New Indicator

1. Click the Indicator icon on the EDIT page of the operation panel, or click the
Indicator button in the object bar.

2. Move the mouse to a location in the editing area where you want to place the
indicator.

3. Drag the cursor to the location of the opposite end of the indicator.

An indicator is created using the two corner points specified in steps 2 and 3.

4. Move the cursor to the channel alarm you wish to assign to the indicator on the
channel page of the operation panel.

5. Drag the alarm to the indicator created in step 3.

(2) Drop the channel alarm plate on the indicator.

|

f
(1) Drag the channel alarm you wish to assign.
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2.13 Creating Indicators

An indicator to which the desired channel alarm is assigned is created.

Note

*  When you drag a channel alarm over an indicator, the cursor changes to a m If the cursor

changes to a E this indicates that the selected channel alarm can not be assigned to the
indicator. Be sure to confirm whether or not a channel may be assigned.

» Only channel alarm labels can be assigned to indicators. A channel itself cannot be

assigned.

» To remove channel alarm label assignments from indicators, see “Removing Channel or

Alarm Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,

or click the Edit button in the object bar.

2. Select the indicator you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1
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The indicator properties dialog box is displayed.

Property

Click here to change
the assigned channel.

To change the alarm label,
select from L1 to L4.

4. Move the cursor to the desired item and click to enter a new value.

5. Click OK.

2-32

IM WX11-01E



2.14 Creating Meters

Procedure

You can create several different kinds of meters (digital, bar, analog, and thermometer)
and assign channels to them. You can also enter settings for such things as the channel,
text size, and units.

Digital

........ 1004 ‘

Bar Meter Analog Meter Thermometer

Creating a New Meter
1. Click the Digital, Bar Meter, Analog Meter, or Thermometer icon on the EDIT
page of the operation panel. You can also click the corresponding buttons on the
object bar.

2. Choose Text > Size, then select from Auto through 96 points.

XBuiIder - Builder1
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Colar...

CHANMEL

3. Move the mouse to a location in the editing area where you want to place the
meter.

4. Drag the cursor to the location of the opposite corner of the meter.

] Fay

IM WX11-01E
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2.14 Creating Meters

A meter is created using the two corner points specified in steps 3 and 4.

5. Move the cursor to the channel you wish to assign to the meter on the channel
page of the operation panel.

6. Drag the channel to the meter.

(2) Drop the channel plate on the meter.

|
Bowaen

CHANMEL

(1) Drag the channel you wish to assign.

A meter is created with the desired channel assigned to it.

] Fay

4 i

Nofte

*  When you drag a channel over a meter, the cursor changes to a H If the cursor changes

toa E this indicates that the selected channel can not be assigned to the meter. Be sure
to confirm whether or not a channel may be assigned.

» To remove channel assignments from meters, see “Removing Channel or Alarm
Assignments from Objects” in section 2.30.
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2.14 Creating Meters

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.

2. Select the meter you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1
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The meter properties dialog box is displayed.

The digital meter properties dialog box

105 | Font Color:

F Type (fixed decimal representation)
E Type (floating point representation)
T Type (Time represetation)

Click here to edit the values for the format, decimal point, and units.

The bar meter, analog meter, and thermometer properties dialog box
Properties

90 Channel: CHOOO1

retail

Click here to edit the maximum, minimum, and units values.

4. Move the cursor to the desired item and click to enter a new value.
5. Click OK.
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2.15 Creating Meter Sets

You can create several different kinds of meter sets (digital, bar, analog, and
thermometer) and assign channels to them. You can also enter settings for such things
as the channel, text size, decimal place, and units.

Digital Meter Set

CHOO0DO

CHOOO CHOOOZ CHOO03
i
4 | | 3
Bar Meter Set Analog Meter Set Thermometer Set

Procedure

Creating a New Meter Set

1. Click the Digital Meter Set, Bar Meter Set, Analog Meter Set, or Thermometer
Set icon on the EDIT page of the operation panel. You can also click the
corresponding buttons on the object bar.

2. Choose Text > Size, then select from Auto through 96 points.

XBuiIder - Builder1
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3. Move the mouse to a location in the editing area where you want to place the
meter set.
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2.15 Creating Meter Sets

4. Drag the cursor to the location of the opposite corner of the meter set.

5. Move the cursor to the channel you wish to assign to the meter set on the channel
page of the operation panel.

6. Drag the channel to the meter set.

(2) Drop the channel plate on the meter set.

[T

EDIT CHANMEL

CHANMEL

(1) Drag the channel you wish to assign.
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2.15 Creating Meter Sets

Note

* When you drag a channel over a meter set, the cursor changes to a H If the cursor

A meter set is created with the desired channel assigned to it.

] Fay

CHO00D

changes to a E this indicates that the selected channel can not be assigned to the meter
set. Be sure to confirm whether or not a channel may be assigned.

To remove channel assignments from meter sets, see “Removing Channel or Alarm
Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box

1.

2.
3.

4.
5.

Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.

Select the meter set you wish to edit in the editing area.

Choose Edit > Properties or right-click and select Properties.
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The meter set properties dialog box is displayed.

Select F Type (fixed decimal representation)
or E Type (floating point representation).

Properties

Click here to edit the format type, decimal point, minimum value,
maximum value, units, and color.

Move the cursor to the desired item and click to enter a new value.
Click OK.
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2.16 Creating Trend Graphs

You can create trend graphs and assign channels to them. You can also enter settings
for such things as the channel, units, grid color, and background color.

Procedure

Creating a New Trend Graph

1. Click the Trend Graph icon in the OBJECT group of the EDIT page of the
operation panel, or click the Trend Graph button in the object bar.

2. Move the mouse to a location in the editing area where you want to place the
trend graph.

3. Drag the cursor to the location of the opposite corner of the trend graph.

] 2

il
4 i

A trend graph is created using the two corner points specified in steps 2 and 3.

] 2

il
4 g

4. Move the cursor to the channel you wish to assign to the trend graph on the
channel page of the operation panel.
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2.16 Creating Trend Graphs

5. Drag the channel to the trend graph.

(2) Drop the channel plate on the trend graph.

Al Builder1

(1) Drag the channel you wish to assign.

The specified channel is assigned to the trend graph.

6. Repeat steps 4 and 5 for each channel you wish to assign.
Atrend graph is created with the desired channel assigned to it.

] 2
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2.16 Creating Trend Graphs

Note

*  When you drag a channel over a trend graph, the cursor changes to a H If the cursor

changes to a E this indicates that the selected channel can not be assigned to the trend
graph. Be sure to confirm whether or not a channel may be assigned.

» To remove channel assignments from trend graphs, see “Removing Channel or Alarm
Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.

2. Select the trend graph you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.
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The meter set properties dialog box is displayed.

Select one of the following zones for the y-axis: User Zone,
Full Zone, Slide Zone, Multi-Axes Zone, Edit Zone, or Auto Zone.

. Click here to apply display limits.
Select a grid type. Click here to display alarms.

nnel

Scale
Channel N Axis Trip & Trip B Colar

Cancel

Setting shortcut buttons (see page 2-10).
Each trend graph setting is the same as for the DAQ32 Plus, DAQEXPLORER, DAQLOGGER, or
MXLOGGER.
For details, see their respective user’s manuals.
4. Move the cursor to the desired item and click to enter a new value.

5. Click OK.
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2.17 Creating Pictures

You can place a “picture” (a bit mapped image) in the monitor screen.

Procedure

Placing a Picture in the Picture Folder
Place images in BMP format that you want to have available for use into the

AddObserver/Picture directory created during installation of the AddObserver.

Creating a New Picture

1. Click the Picture icon on the EDIT page of the operation panel, or click the
Picture button in the object bar.

2. Move the mouse to a location in the editing area where you want to place the
picture.

3. Drag the cursor to the location of the opposite corner of the picture.

A picture frame is created using the two corner points specified in steps 2 and 3.

4. Move the cursor to the picture you want to place in the PICTURE group on the
EDIT page of the operation panel.
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2.17 Creating Pictures

5. Drag the picture to the frame created in step 3.

(2) Drop the picture on the picture frame.

(1) Drag the picture you wish to place.

The selected picture fills the picture frame.

Note

You can still drag a picture onto the editing area even if you do not first create a frame for it. In
this case, the picture is sized according to the original size of the BMP file.

IM WX11-01E
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2.17 Creating Pictures

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,

or click the Edit button in the object bar.
2. Select the picture you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.
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The picture properties dialog box is displayed.

icth: 170
i 173

4. Move the cursor to the desired item and click to enter a new value.
5. Click OK.
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2.18 Creating Monitor Windows

You can arrange GateEye images.

Procedure

1. Enter detailed channel settings (see section 2.4).

2. Select the Edit tab in the operation panel. Click the Monitor icon under Objects, or
the Monitor button on the object bar.
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3. On the editing screen, move the mouse to one corner of the area where you want
to place the monitor.

4. Drag the mouse to the corner opposite the point specified in step 3.

A rectangular monitor frame appears based on the 2 opposing points specified in
steps 3 and 4.
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2.18 Creating Monitor Windows

5. Select the Channel tab in the operation panel. Move the mouse to the monitor you
wish to place under V-Channel.

6. Drag the monitor into the frame created in step 4.

The specified monitor and V channel number are displayed in the frame.

QUTPUT CHANMEL

CONTROLLER

7. Choose File > Save or Save As to save.

Nofte

To view the monitor window, open AddObserver panel.
For details, see section 2.1-2.2 of the WX83 AddObserver Runtime User’s Manual (IM WX83-
01E).
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2.19 Creating Buttons

You can create buttons for various tasks such as stopping alarm sounds and showing or
hiding a specified monitor window.

Procedure

Creating a New Button

1. Click the Button icon on the EDIT page of the operation panel, or click the Button
button in the object bar.

2. Move the mouse to a location in the editing area where you want to place the
button.

3. Drag the cursor to the location of the opposite corner of the button.

A button is created using the two corner points specified in steps 2 and 3.

Setting the Button Function, Button Name, and Display Type
4. Choose Edit > Properties.
The button properties dialog box is displayed.

Display Type

5. Select black text on white background or black text on white background.
Font Size

6. Select the size of the text that will appear on the buttons.

Label

7. Enter the text that will appear on the button.

Function

8. Select the function to be performed when the button is pressed from None, Hide,
Show, Alarm Sound ACK.

9. |If you select Show or Hide, select the monitor window to be shown or hidden. To
select a monitor window, monitor windows must be added beforehand. For details,
see the next page.

You can specify the monitor window by dragging and dropping the icon of the
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2.20 Creating Numeric Out Windows

You can create an object for editing output values and sending them to hosts whose
types are set to I/O Channel in the Channel Detail Setting dialog box.
You can only assign output channels.

Procedure

Creating a New Object

1.

Click the Numeric Out icon under Objects in the EDIT page of the operation
panel, or click the Numeric Out button in the object bar.

Move the mouse cursor to a location in the editing area where you want to place
one corner of the numeric out object.

Drag the cursor to the location of the opposite corner of the object.

A numeric out object is created in the two opposing corners defined in steps 2 and 3.

4. In the Setting Plate of the CHANNEL page in the operation panel, move the
cursor to the output channel that you wish to assign to the numeric out object.
5. Drag the OUTPUT CHANNNEL you wish to assign over the numeric out object
created in step 3.
CMTLOOZ
The specified output channel is now assigned to the numeric out object.
Note

.

When you move the output channel over the numeric out object, the cursor changes to m

Note that the output channel cannot be assigned when displayed as g
You can only assign output channels to numeric out objects.

To delete the output channel assignment from the numeric out object, see section 2.30,
“Editing Objects.”
If no channels are linked to the output channel, it cannot be assigned.
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2.20 Creating Numeric Out Windows

Editing from the Properties Dialog Box

1. Click the Edit icon under Objects in the EDIT page of the operation panel, or click
the Edit button in the object bar.

2. Inthe Edit area, select the numeric out object you wish to edit.

3. Choose Edit > Properties or right-click and select Properties.
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The numeric out object’s properties dialog box opens.

Property

When OFF, outputs from the dialog box.
When ON, the edit box is displayed in the
objects area, and the edited values are output.

Character string to display before the output value
Select this check box (light blue) to enable the
decimal point, minimum, maximum, and unit settings.

Set the lower and upper limits that can be sent.
When the value exceeds this range it cannot be
sent, but it can be displayed.

Click here to change the output channel to

be registered. An Output Channel dialog box
opens. Select the channel.

4. Move the cursor to the item you wish to edit, then enter a setting.
5. Click the OK button.
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2.21 Creating Selectable Out Objects

You can create an object that lets you select a character string to which an output value
was registered, and send it to a host whose type is set to I/O Channel in the Channel
Detail Setting dialog box.

Procedure

Creating a New Object

1. Click the Selectable Out icon in the EDIT page of the operation panel, or click the
Selectable Out button in the object bar.

2. Move the mouse cursor to a location in the editing area where you want to place
one corner of the selectable out object.

3. Drag the cursor to the location of the opposite corner of the object.

m B 9 BN

A selectable out object is created in the two opposing corners defined in steps 2
and 3.

2§ Builder

4. In the Setting Plate of the CHANNEL page in the operation panel, move the
cursor to the output channel that you wish to assign to the selectable out object.

5. Drag the OUTPUT CHANNEL you wish to assign over the selectable out object
created in step 3.

2§ Builder

The specified output channel is now assigned to the selectable out object.
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2.21 Creating Selectable Out Objects

Nofte
*  When you move the output channel over the selectable out object, the cursor changes to
m. Note that the output channel cannot be assigned when displayed as E
* You can only assign output channels to selectable out objects.
» To delete the output channel assignment from the selectable out object, see section 2.30,
“Editing Objects.”
* If no channels are linked to the output channel, it cannot be assigned.

Editing from the Properties Dialog Box

1. Click the Edit icon under Objects in the EDIT page of the operation panel, or click
the Edit button in the object bar.

2. Inthe Edit area, select the selectable out object you wish to edit.

3. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1

File | Edit Gadget Text Arrangemer

| Cuf: Chrl-
|— Copy Chrl+E
.| * Faste Chrl
— Select Al Ctrl+a

[

Properties. .. Alt+Enter

Configuration. ..

User Setting. ..

Append subwin
Delete subwin

The selectable out object’s properties dialog box opens.

The range of values that can be specified

is 0 to 99. Click here to change the output
channel to be registered. An Output Channel
dialog box opens. Select the channel.

® oFF 21 oN

— — When OFF, outputs from the dialog box.

When ON, the edit box is displayed in the
objects area, and the edited values are output.

The integer values and character strings to
be displayed are shown on a spreadsheet.
You can edit the character string.

Up to 16 characters can be entered for

the character string. Up to eight statuses
can be registered.

4. Move the cursor to the item you wish to edit, then enter a setting.
5. Click the OK button.
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2.22 Creating Temperature Controller Parts

You can only assign controllers to temperature controller parts.
When assigning a controller, the controller’s channels and output channels are assigned
to each part of the temperature controller parts.

Procedure

Creating a New Object

1. Click the Temperature Controller Parts icon in the EDIT page of the operation
panel, or click the Temperature Controller Parts button in the object bar.

2. Move the mouse cursor to a location in the editing area where you want to place
one corner of the temperature controller parts.

3. Drag the cursor to the location of the opposite corner of the object.

EE

o R R ]

A temperature controller is created in the two opposing corners defined in steps 2
and 3.

PICTURE

4. In the Setting Plate of the CHANNNEL page in the operation panel, move the
cursor to the controller that you wish to assign to the temperature controller parts.
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2.22 Creating Temperature Controller Parts

5. Drag the controller you wish to assign over the temperature controller parts
created in step 3.

LI

COMTROLLER

TLOOO

W-Channel

The specified controller is now assigned to the temperature controller parts.

Example of Assignmen

For the UP750

One from the following list is displayed here: LP1.SP, LP1.0UT,
LP1CLUT, LP1.HOUT, LP2.SP, LP2.0UT, LP2.COUT, LP2.HLUT.
AUTO/MANUAL or AUTO/MANUAL/CASCADE

AUTO/MANUAL, or
AUTO/MANUAL/CASCADE

PID number

Loop switching button
Enabled when there are

multiple loops PV value

SP/OUT display button
Switches between existing
SP values and OUT values

PV events

TIME events
BRI program time

Pattern number One from the following list is displayed here:

RESET, PROGRAM, LOCAL, RESET, PRGRM1,

PRGRM2, CASCADE, LOCAL, RELEASE, HOLD,

ADVANCE, ADV.EXEC.

When sending the ADVANCE command, select ADV.EXEC.

Segment number

For the US1000 For the UT750
OPEN/CLOSE REMOTE/LOCAL

LPT {fID 0 07O
(| S | E—

RUN/STOP

SP number

IM WX11-01E
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2.22 Creating Temperature Controller Parts

No

fe

Assign all channels that are set on GateCONTROL by default. The channels that
can be assigned differ according to the model and control mode.

The RUN/STOP channels and other quantities depend on the GateCONTROL
settings.

The maximum and minimum output values, decimal place, units, and other
parameters are assigned according to attributes set in channel detail settings (see
section 2.4).

When you move the controller over the temperature controller, the cursor changes to ﬂ
Note that the controller cannot be assigned when displayed as ﬂ

You can only assign controllers to temperature controllers.

To delete the controller assignment from temperature controller parts, see section 2.30,
“Editing Objects.”

Editing from the Properties Dialog Box

1.

2.
3.

4.
5.

Click the Edit icon under Objects in the EDIT page of the operation panel, or click
the Edit button in the object bar.

In the Edit area, select the temperature controller parts you wish to edit.

Choose Edit > Properties or right-click and select Properties.
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The Temperature Controller Parts properties dialog box opens.

Property ﬂ

and TIME events of the temperature controller

(upO0Od).

Turn ON/OFF the area for displaying items
such as the segment number of the temperature
controller (UPO[0).

When OFF, outputs from the dialog box.
When ON, the edit box is displayed in the
objects area, and the edited values are output.

T on

i Turn ON/OFF the area for displaying PV events

Move the cursor to the item you wish to edit, then enter a setting.
Click the OK button.
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2.22 Creating Temperature Controller Parts

Ungrouping Temperature Controller Parts
When you ungroup temperature controller parts, you cannot undo the
operation.

1.
2.

Click to select the Temperature Controller Parts you wish to edit.

From the Arrangement menu, choose Ungroup.

A4 Builder - Buildert

File Edit Gadget Text | Arrangement Yiew Window
0= n| é{) i Maove To Front
T - . — . _  MoveForward
AT T = = ' Maove Backward
— o = e | = = Move ToBack

Group
Tabpage
Pagecontroller

Ungroup

Horizonkal Arrangement ¥
‘ertical Arrangement 3

Grid 3

v Limit

The objects are ungrouped.

Before ungrouping After ungrouping
CHTLO00

LP1 {PID © AUTO

Of the loop switching buttons whose displays change when you click them and
the SP/OUT switching buttons, only the number that change can be overlapped.

PV channels, program time, and other items are assigned to digital meters,

alarms are assigned to square signal objects, and PV events and time events are

assigned to color change rectangle objects.

SP and OUT objects that can be output are assigned to Numeric Out objects, and
HOLD is assigned to Selectable Out objects. Also, display-only objects such as

RUN/STOP cannot be assigned to text string change objects.

IM WX11-01E
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2.23 Creating Extended Trend Graph

You can create a trend graph with up to 1600 arbitrarily assigned channels. The
channels, units, grid color, background color, and other parameters can be specified.

Procedure

Creating a New Object

1. Click the Extended Trend Graph icon in the EDIT page of the operation panel, or
click the Extended Trend Graph button in the object bar.

2. Move the mouse cursor to a location in the editing area where you want to place
one corner of the extended trend graph parts.

3. Drag the cursor to the location of the opposite corner of the object.

PICTURE

An extended trend graph is created using the two corner points specified in steps
2 and 3.

4. In the Setting plate of the Channel page in the operation panel, drag the channels
that you wish to assign to the specified extended trend graph.

PLA
CHARNMEL

1
1
1
1

QUTPUT CHARREL

COMTROLLER

Note

*  When you drag a channel over an extended trend graph, the cursor changes to a H If the

cursor changes to a E this indicates that the selected channel can not be assigned to the
extended trend graph. Be sure to confirm whether or not a channel may be assigned.

» To remove channel assignments from extended trend graphs, see “Removing Channel or
Alarm Assignments from Objects” in section 2.30.
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2.23 Creating Extended Trend Graph

The grid and assigned span are displayed.

1
1
1
1
1

QUTPUT CHARREL

COMTROLLER

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.

2. Select the extended trend graph you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.
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The extended trend graph properties dialog box is displayed
You can assign up to 1600 channels.
For information about the setting shortcut buttons, see page 2-10.

!I Alarm
J Limiter

Cancel

Setting shortcut buttons
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2.24 Creating Extended Indicator

Procedure

A signal object to which channels and alarms are assigned. If multiple alarms are
assigned, they are applied in an OR relationship. Also, the alarm range is the maximum
range of the assigned channels or alarms.

Creating a New extended indicator

1. Click the extended indicator icon in the EDIT page of the operation panel, or click
the Extended Indicator button in the object bar.

2. Move the mouse cursor to a location in the editing area where you want to place
one corner of the extended indicator parts.

4. In the Channels page of the operation panel, drag the channels you wish to
assign. You can assign multiple channels.

CHOO04 1 .
QUTPUT CHAMMEL

COMTROLLER
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2.24 Creating Extended Indicator

Note

*  When you drag a channel alarm over an extended indicator, the cursor changes to a H If

the cursor changes to a E this extended indicates that the selected channel alarm can not
be assigned to the extended indicator. Be sure to confirm whether or not a channel may be

assigned.

*  Only channel alarm labels can be assigned to extended indicators. A channel itself cannot

be assigned.

» To remove channel alarm label assignments from extended indicators, see “Removing
Channel or Alarm Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,

or click the Edit button in the object bar.

2. Select the extended indicator you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.
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The extended trend graph properties dialog box is displayed.

4. Move the cursor to the desired item and click to enter a new value.

5. Click OK.
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2.25 Creating X-Y Graph

You can create an X-Y display graph in which an arbitrary channel is assigned to the X
and Y axes.

Procedure

Creating a New X-Y Graph
1. Click the X-Y Graph icon in the EDIT page of the operation panel, or click the X-Y
Graph button in the object bar.
2. Move the mouse cursor to a location in the editing area where you want to place
one corner of the X-Y graph parts.

EDIT CHARMEL

4. Inthe Channels page of the operation panel, drag the channels you wish to
assign. For the X axis, place them in the left half, and for the Y axis, place them in

the right half.

For the Y axis, place channels in the right half
Diagonal line (It is not displayed)

CONMTROLLER

For the X axis, place channels in the left half
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2.25 Creating X-Y Graph

Note

*  When you drag a channel over a X-Y graph, the cursor changes to a H If the cursor

changes to a E this indicates that the selected channel can not be assigned to the X-Y
graph. Be sure to confirm whether or not a channel may be assigned.

» To remove channel assignments from X-Y graphs, see “Removing Channel or Alarm
Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box

1. Click the Edit icon in the OBJECT group of the EDIT page of the operation panel,
or click the Edit button in the object bar.

2. Select the X-Y graph you wish to edit in the editing area.

3. Choose Edit > Properties or right-click and select Properties.
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The X-Y graph properties dialog box is displayed.
Select the check box (blue) to display the
current data position in the X-Y graph.
Property ll
!I Limiter
ZI Painter

Drata Length:

nnel

H Channel At = i Y Channel At

[

[ 02
I REEN [ cHo

Setting shortcut buttons (see page 2-10).

4. Move the cursor to the desired item and click to enter a new value.
5. Click OK.
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2.26 Creating Alarm Summary

Procedure

You can create an object that displays a summary of alarms from level 1 to level 4 to
which arbitrary channels are assigned. Summaries include the time the alarm was
generated, the level, alarm type, and other information.

Creating a New alarm summary

1. Click the Alarm Summary icon in the EDIT page of the operation panel, or click
the Alarm Summary button in the object bar.

2. Move the mouse cursor to a location in the editing area where you want to place
one corner of the alarm summary parts.

4. In the Channels page of the operation panel, drag the channels you wish to
assign.

CHOOO4 1 4
QUTPUT CHARREL

COMTROLLER
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2.26 Creating Alarm Summary

Note

*  When you drag a channel over an alarm summary, the cursor changes to a H If the cursor

changes to a E this indicates that the selected channel can not be assigned to the alarm
summary. Be sure to confirm whether or not a channel may be assigned.

» To remove channel assignments from alarm summaris, see “Removing Channel or Alarm

Assignments from Objects” in section 2.30.

Editing from the Properties Dialog Box
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5. Click OK.

Click the Alarm Summary icon in the OBJECT group of the EDIT page of the

operation panel, or click the Edit button in the object bar.

Select the alarm summary you wish to edit in the editing area.

Choose Edit > Properties or right-click and select Properties.

The alarm summary properties dialog box is displayed.

Move the cursor to the desired item and click to enter a new value.
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2.27 Creating Color Change (Rectangle and Ellipse)
Objects

Procedure

Creating a New Object

1. Click the Color Change Rectangle or Color Change Ellipse icon in the EDIT
page of the operation panel, or click the Color Change Rectangle or Color
Change Ellipse button in the object bar.

2. Move the mouse cursor to a location in the editing area where you want to place
one corner of the rectangle object or ellipse object.

3. Drag the cursor to the location of the opposite corner of the object.

H B EE e

]

<l

mm B9 P ™
[ =

4. In the Setting Plate of the CHANNEL page in the operation panel, move the
cursor to the channel that you wish to assign to the rectangle or ellipse.

5. Drag the channel you wish to assign over the rectangle or ellipse created in step 3.

1

0z :
OUTPUT CHANNEL

COMTROLLER

The specified channel is now assigned to the rectangle or ellipse.

Note

*  When you move the channel over the rectangle or ellipse, the cursor changes to H Note
that the channel cannot be assigned when displayed as E
» To delete the channel assignment from the rectangle or ellipse, see section 2.30, “Editing Objects.”
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2.27 Creating Color Change (Rectangle and Ellipse) Objects

Editing from the Properties Dialog Box

1. Click the Edit icon under Objects in the EDIT page of the operation panel, or click
the Edit button in the object bar.

2. Inthe Edit area,

select the rectangle or ellipse object you wish to edit.

3. Choose Edit > Properties or right-click and select Properties.
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The rectangle or ellipse’s properties dialog box opens.

Fro

Cancel

If the Channel is None, it is dimmed.

If Manual is selected (blue), the following items can be set.

Thresholds:

Select the number (1-4) of threshold values you wish to set.

The values are automatically sorted in ascending order.

Threshold values: Enter the threshold values at which the color changes.

Color:

Select colors. When the measured value of the channel
assigned to the rectangle or ellipse object exceeds the

threshold, the color set for above the threshold is displayed.

If Auto is selected (blue), the following items can be set.

Type: Select grayscale or color scale. If Gray is selected, the minimum and
maximum values of the input are shown in black and white, respectively,
and 50% input is shown in gray. There are 255 gradations of color
change from white to black. If Color is selected, the minimum and
maximum values of the input are shown in blue and red, respectively,
and 50% input is shown in green. There are 50 gradations of color
change from red to blue. Also, if AUTO is selected for the color change
object and Detail (Min and Max) is not selected, the maximum and
minimum values of the assigned channel are applied.

Details:

Select (blue) to set the minimum and maximum values.

Minimum/maximum value: Sets the maximum or minimum
values of the scale.

4. Move the cursor to the item you wish to edit, then enter a setting.
5. Click the OK button.
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2.28 Creating String Change Objects

You can create an object whose color, character string, and charcter color change when
a specified threshold value is exceeded.

Procedure

Creating a New Object
1. Click the String Change Rectangle icon in the Edit page of the operation panel,
or click the String Change Rectangle button in the object bar.
2. Move the mouse cursor to a location in the edit area where you want to place one
corner of the rectangle object.

3. Drag the cursor to the location of the opposite corner of the object.

CHOO02 il
QUTPUT CHARREL

4. In the Setting Plate of the CHANNEL page in the operation panel, move the
cursor to the channel that you wish to assign to the rectangle.

5. Drag the output channel you wish to assign over the rectangle created in step 3.

The specified channel is now assigned to the rectangle.

Note

*  When you move the channel over the rectangle, the cursor changes to H Note that the

channel cannot be assigned when displayed as .
» To delete the output channel assignment from the rectangle, see section 2.30, “Editing

Objects.”
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2.28 Creating String Change Objects

Editing from the Properties Dialog Box

1. Click the Edit icon under Objects in the EDIT page of the operation panel, or click
the Edit button in the object bar.

2. Inthe Edit area, select the string change object you wish to edit.

3. Choose Edit > Properties or right-click and select Properties.
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The string change object’s properties dialog box opens.

Colar of Invalid:

CHOOO1

.

100
S0+ :
0.0
100 | 5

Cancel

Thresholds:

Color:

String:

Select the number (1-4) of threshold values you wish to set.

Threshold values: Enter threshold values at which the colors
change. The values are automatically sorted in ascending
order.

Select fill and character colors. When the measured value of
the channel assigned to the string change object exceeds a
threshold, the color set for the above threshold is displayed.

Enter a character string. (using up to thirty two alphanumeric
characters)

4. Move the cursor to the item you wish to edit, then enter a setting.
5. Click the OK button.

IM WX11-01E

2-67

19p|ing JaAISSqOPPY YHM SUsaiog Jojiuoy Buneasn ﬂ



2.29 Adding Monitor Windows

You can add up to 7 monitor windows. The monitor windows that are added can also be
displayed simultaneously on AddObserver Panel.

Procedure

Adding a Window

1. Choose Edit > Add Subwin. A window is added. You can add up to 7 monitor
windows. The windows that are added are automatically assigned tab names
“SubWinX” (where X = 01 to 07).
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2. Create a monitor window according to the aforementioned procedure.

Nofte
* You can select whether to show or hide the sub windows when monitor windows are
displayed on AddObserver Panel. For details, see section 2.32, “Changing Monitor Window
Display Properties.”

Deleting a Window
3. Display the monitor window you wish to delete.
4. Choose Edit > Delete Subwin. The window is deleted. You cannot delete the
main window.
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2.30 Editing Objects

Procedure

The following is the procedure for editing any monitor screen object.

Selecting an Object
The following are the two ways to select an object.

¢ Clicking the Left Mouse Button
Move the mouse over the object you wish to select and click the left mouse button.

To select multiple objects, hold down the shift key while clicking the objects.

* Dragging a Selection Frame
Move the mouse near the objects you wish to select, then drag a frame around them.
All objects within the frame will be selected. The left-most object within the graph of
selected objects is called the primary selected object.

Moving Objects

1. Select the object or objects you wish to move. The selected object or objects are
surrounded by a frame with 8 anchor points.

2. Drag the selected object(s) to move them.

Resizing Objects
1. Select the object(s) you wish to resize.

2. Drag the anchor points of the selected object(s) to resize them.

Deleting Objects
1. Select the object(s) you wish to delete.

2. Press the Delete key, choose Edit > Cut, or click the Cut button on the toolbar.
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2.30 Editing Objects

Copying Objects
1. Click the object(s) you wish to copy to select them.
2. Choose Edit > Copy, or click the Copy button on the toolbar.
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3. Choose Edit > Paste, or click the Paste button on the toolbar.
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Grouping and Ungrouping Objects
* Grouping

1. Select the objects you wish to group.

2. Choose Arrangement > Group, or click the Group button on the arrangement

bar.

XBuiIder - [Builder1]
@ File Edit Gadgst Text | Arrangement Yiew ‘Window
O D”‘n| % E| Mave Ta Front

Move Forward

Move Backward
Move To Back

Tabpage
Pagecontroller
Ungroup

Horizonkal Arrangement ¥
‘ertical Arrangement 3

3

The objects selected in step 1 are grouped.
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2.30 Editing Objects

e Ungrouping

1. Select the group of objects you wish to ungroup.

2. Choose Arrangement > Ungroup, or click the Ungroup button on the

» Editing a Group in the Properties Dialog Box
1. Select the group of objects you wish to edit.

arrangement bar.
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The group of objects selected in step 1 are ungrouped.

2. Choose Edit > Properties or right-click and select Properties.
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— Select Al Ctrl+a

Properties. .. Alt+Enter

[

Configuration. ..

User Setting. ..

Append subwin
Delete subwin

The properties dialog box for the group is displayed.

3. Move the cursor to the desired item and click to enter a new value.

4.

Notfte

Click OK.

The placement, width, and height can be modified in the properties dialog box for the group.
You cannot open a properties dialog box for any of the individual objects in a group. You

must first ungroup the objects to view their individual properties dialog boxes.

IM WX11-01E
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2.30 Editing Objects

Displaying Objects in Tabs
You can switch windows by clicking tabs on AddObserver Panel.
» Creating a Tab Page

1. Select an object you wish to display in the tab page. You can also select multiple
objects.

2. Choose Arrangement > Tabpage or click Tabpage button on the arrangement
bar. If multiple objects are selected, the selected objects are placed in a single tab
page.

unit

W e R
[

Al

PICTURE

+ Editing an Object Placed in a Tab Page from the Properties Dialog Box
3. Select an object you placed in the tab page.

4. Choose Edit > Properties. The Properties dialog box for the object is displayed.

Tab width

Color of the text displayed
on the tab

Tab color
Text displayed on the tab

Cancel

Position and size displayed on AddObserver

5. Move the cursor to the desired item and enter a new value.
6. Click OK.
» Grouping Tab Pages
3. You can group multiple pages.
Select the tab pages to be grouped.

4. Choose Arrangement > Pagecontroller or click Pagecontroller button on the
arrangement bar.
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2.30 Editing Objects

» Editing the Tab Page Group from the Properties Dialog Box
1. Select the tab page group.
2. Choose Edit > Properties or right-click and select Properties.

The Properties dialog box for the tab page group is displayed.

Select the mode by comparing
the brightness of the page tab
that is not displayed against

the page tab that is displayed.

Tab page displayed on
AddObserver panel
The first tab is 0.

Position and size displayed on AddObserver

3. Move the cursor to the desired item and enter a new value.
4. Click OK.
Nofte

*  When tab pages are grouped, the properties dialog box of each object cannot be opened.
To do so, you must ungroup.

Clearing the Tab Display
To clear the tab display, ungroup according to the aforementioned procedure.

1. Select the objects you wish to clear from the tab display.

2. Choose Arrangement > Ungroup or click Ungroup button on the arrangement
bar.

Removing Channel or Alarm Assignments from Objects
Deletes the channel information assigned to a change rectangle, meter, meter set, trend
graph, or other object, and the alarm level information of the channels assigned to the
signals.

1. Drag the CLEAR icon from the CHANNEL page of the operation panel.

2. Drop the icon on the object from which you wish to remove the channel or channel
alarm label assignment.

(2) Drop on a value rectangle, meter, meter set, trend graph, or indicator.

XBuiIder - Builder1
@File Edit Shape Text Arrangement View [Window Help
[Ded =8 2/ra/ porcE@m AN
—« +w|===|B - u|@pOl
] Py
Alarm S
CHANMEL 203
perezey U0
|
7
i
< b=
2 EZFTF| OB &8 WMot =0
Glear channgl and alarm 4

(1) Drag the CLEAR icon.

The assigned channel or alarm label is removed from the object.
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2.30 Editing Objects

Selecting the Color from the Edit Page on the Operation Panel
» To select a color for label character, click the Font Color icon in the COLOR group

on the EDIT page of the operation panel. The color settings dialog box is displayed.
For details on the color settings dialog box, see the “Choosing a Color from the Color
Settings Dialog Box” in the next section.

» To select a character color for labels for lines, rectangles, ellipses, arcs, and polygons,
click the Line Color icon in the COLOR group on the EDIT page of the operation
panel.

The color settings dialog box is displayed. For details on the color settings dialog box,
see the “Choosing a Color from the Color Settings Dialog Box” in the next section.

» To select a character color for labels, rectangles, ellipses, arcs, and polygons, click the
Fill Color icon in the COLOR group on the EDIT page of the operation panel.

The color settings dialog box is displayed. For details on the color settings dialog box,
see the “Choosing a Color from the Color Settings Dialog Box” in the next section.

m B 9 A

[N ER NN Font Color
Line Color
Fill Color

Choosing a Color from the Color Settings Dialog Box

1. You can select the character color, line color, and fill color from the properties
dialog box of each shape, or in the Text or Gadget menus.

In each case, the color settings dialog box is displayed.

Basic colors:

(ol ((mfl (1 (I
Il |
Wil Wl |
C el 000l
HEENEEN
Wil i |

Custom colors:

N o o o o
N o o o o

Define Custom Calars > |

Cancel |

2. To select a default color, simply click the desired color.

To create a new color, click the Define Custom Colors button. Create the new
color, then click the Add button. The new color is added to the Custom colors
boxes.

3. Click OK.
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2.31 Arranging Objects

You can select various methods for ordering monitor screen objects that overlap.

Procedure

Move To Front, Move Forward, Move Backward, Move To Back
1. Select the object you want to arrange.

2. Choose Arrangement, then Move to Front, Move Forward, Move Backward,
or Move to Back. You can also click the Move To front, Move Forward, Move
Backward, or Move To Back buttons on the attribute bar.

XBuiIder - Builder2
File Edit Gadgst Text | Arrangement Yiew ‘Window

Move Forward

Move Backward
Move To Back

Eroup
Tabpage
Pagecontroller
Ungroup

Horizonkal Arrangement ¥
‘ertical Arrangement 3

Grid 3

v Limit

The selected object(s) is moved.

Aligning Objects Horizontally
1. Select at least two objects that you want to align horizontally.

2. Choose Arrangement > Horizontal Arrangement, then select from Left,
Right, Center, Interval, and Width. You can also click the Arrange Left, Center
Horizontally, Arrange Right, Unify Horizontal Interval, and Same Width buttons on
the arrangement bar.

XBuiIder - Builder2

File Edit Gadget Text | Arrangement Yiew ‘Window Help
0= n| % f  Move ToFront

Move Forward

o | Move Backward & g

— = <—>|§ = Move ToBack |

Eroup
Tabpage

Pagecontroller
Ungroup

Horizontal Arrangement  #

‘ertical Arrangement 3 Right
Center

Grid
i Interval

v Limit ‘Width

The objects selected in step one are modified per the command.

Nofte

»  When selecting multiple objects, the primary selected object serves as the reference point
from which other objects are modified.
» If you choose Interval, you must first select three or more objects.
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2.31 Arranging Objects

Aligning Objects Vertically
1. Select at least two objects that you want to align vertically.

2. Choose Arrangement > Vertical Arrangement, then select from Top, Bottom,
Center, Interval, and Height. You can also click the Arrange Top, Center
Vertically, Arrange Bottom, Unify Vertical Interval, and Same Height buttons on the
arrangement bar.

XBuiIder - Builder2
File Edit Gadget Text | Arrangement Yiew ‘Window Help
= | % f  Move ToFront

Y o . — . MoveForward =i
_’T A 0O ™ Move Backward & g

— = | = Move To Back |
Al Builderz Group
q Tabpage
Pagecontroller
Ungroup

Horizonkal Arrangement ¥

Buttarm
Center

Interval
.......... R He|ght

The objects selected in step one are modified per the command.

Note

»  When selecting multiple objects, the primary selected object serves as the reference point
from which other objects are modified.

» If you choose Interval, you must first select three or more objects.
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2.32 Changing Monitor Screen Display Properties

Changing the Monitor Screen Size
1. Deselect all objects on the monitor screen.

2. Choose Edit > Properties or right-click and select Properties.

XBuiIder - Builder1

File | Edit Gadget Text Arrangemer

| Cuf: Chrl-
|— Copy Chrl+E
.| * Faste Chrl
— Select Al Ctrl+a

Properties. .. Alt+Enter

[

Configuration. ..

User Setting. ..

Append subwin
Delete subwin

The monitor screen properties dialog box is displayed.
Main Window

Display position on the AddObserver Panel

Property

Modle :

Sub Window

Select whether to show the window on AddObserver Panel
Display position on the AddObserver Panel
|

Modle :

3. Enter values for the width and height to change the size of the screen.
4. Click OK.
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2.32 Changing Monitor Screen Display Properties

Changing the Grid Point Spacing
Choose Arrangement > Grid, then select from None, 5 dots, and 10 dots.

XBuiIder - Builder2

File Edit Gadget Text | Arrangement Yiew ‘Window Help
0= n| % f  Move ToFront

] Move Forward =
A o A Ee Move Backward & g

[ e <+||§§ Move To Back |

Al Builderz Group

Tabpage
Pagecontroller
Ungroup

Subiiin0l

Horizonkal Arrangement ¥

‘ertical Arrangement 3

10 dots

If you select None, no grid will be displayed. Select 5 dots or 10 dots to display a grid with 5,
or 10 dots of space between the grid points.

* Also, when you select 5 dots or 10 dots, objects “snap” to position in 5, or 10 dot increments
when they are moved or expanded.

Switching between Channel, Tag No., and Tag Comment Displays
Choose View, then Channel, Tag No., or Tag Comment.

XBuiIder - Builder2

File Edit Gadget Text Arrangement | Wiew Window Help
DoW . 8 2
| Tag Mo.

A A OO0 S :

Tag Comment

_ _"-’”;2 §|B v Taol Bar
I © o o=

v Attribute Bar
¥ Arrangement Bar

v Status Bar

~h

All meters on the monitor screen appear in the display mode selected.

Applying a Display Limit (Clip)
Applying a display limit prevents you from moving objects totally or partially off-screen.
The limit is applied by default.

1. Choose Arrangement, then confirm whether the Limit command is selected or
unselected (is preceded by a check mark or not).

XBuiIder - Builder2
File Edit Gadgst Text | Arrangement Yiew ‘Window
= | % f  Move ToFront

Move Forward N
Move Backward
Move To Back

Eroup
Tabpage
Pagecontroller
Ungroup

Horizonkal Arrangement ¥
‘ertical Arrangement 3

Grid 3

If Limit is unselected, you can select it by clicking on it in the menu.

2. Conversely, if Limit is selected, you can deselect it by clicking on it in the menu.
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2.32 Changing Monitor Screen Display Properties

Choosing Cascade or Tile View
Choose Window, then Cascade, or Tile.

XBuiIder - Builder1

File Edit Shape Text Arrangement View | Window Help
==l g|?|“_,q | Cascade
Tile
|-+ >=|z==|B s U

Arrange Icons

| i Builder1 v 1 Builderl
T T —

[+a]

If you select Cascade, all open monitor screens are overlapped, one on top of the other.

3dBuilder - samplel.gob ~=lolx|

File Edit Gadget Text Arrangsment Yiew ‘Window Help

DEW =@ %

[va/oo~cEomAN: snpm@EEE- » s onEEBNE
~--~[===8 suo0|

!I trend gob

X
[BWsamplegob
Aemperass x
-nal
] :

EEE R T RN

Ready 4
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If you select Tile, all open monitor screens are resized and displayed so that their entire
frames are lined up and visible on the screen.

dBuilder - sample1.gob =IOl x|

Fle Edt Gadget Text Arrangement Wiew Window Help

IrAa ocorcEorld: onaoBEE » » » ooEE0ME

— -~ wl===8 s u|mO]
(T T

EE - I =
Ready A
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2.32 Changing Monitor Screen Display Properties

Hiding and Revealing the Operation Panel

Click the curtain handle that separates the operation panel from the editing area.
The operation panel is hidden. Click the curtain handle again to reveal the operation

panel.

@F\Ie Edit Gadget Text Arrangement Yiew ‘Window Help

=lolx]|
=181 %]

IDsHE| =B 7|

A sococxcE@mA o EEE =« oo E e EE

TkAQ\Ezzﬁ s u
= .

B

|
EEBEE S Wesbi-s | =0

Ready

Curtain

Arranging Icons
Choose Window > Arrange Icons.

XBuiIder - samplel.gob

File Edit Gadget Text Arrangement View | Window Help
DEH & =@ ?
ha oo~ [l |

Cascade
Tile

Arrange Icons
—+ =+ ||= = = B 7 U
| | 1 Builderz
'-'ﬂ samplel.gob v 2 samplel.gob
o 3 sample2.gob

All currently minimized monitor screen icons are arranged along the bottom of

AddObserver Builder’s startup screen.
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Chapter 3  Saving and Operating Monitor Screens

3.1 Checking and Fixing Data from Created
Monitor Screens

Procedure

Checking Data
1. Choose File > Check Data.

XBuiIder - [Builder1]

W Edit Shape Text Arrangeme

E New Chrb+N
|—_

Open. .. Chrl+O
Close

Save Chrl+5
Save As...

Cukpuk
(ol ta

Check & Fix Data ...

1 samplez.gob
2 samplel.gob

Exit
The data for the current screen being edited is checked.

2. If no errors are found, the following message appears.
X
@ M3552
Drata is Ok,

Click OK.

Su@a.1og Jojiuoly uonesado pue Buineg

If errors are found, the following message appears.

Information x|

M3551
Detected errors in the active file,

See “~check.log” for detail,

Click OK. Go to step 3.

3. Refer to the Check.log file in the AddObserver folder for information on the errors
that were found, then fix the errors.

&} ~check - Motepad 10l =|
File Edit Format Help
0000:Channel tunused channels were defined. rRecommend you delete them. =]

000l :channel tunused channels were defined. rRecommend you delete them.
0002 :channel tunused channels were defined. Recommend you delete them.
0003 :channel tunused channels were defined. rRecommend you delete them.
0004 :channel tunused channels were defined. Recommend you delete them.
0005:channel tunused channels were defined. rRecommend you delete them.
0006:Channe] tunused channels were defined. Recommend you delete them.
0007 :Channel tunused channels were defined. Recommend you delete them.
0000:analogmeter :Channel undefined.

K| 2y

4. Check the data again.
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3.1 Checking and Fixing Data from Created Monitor Screens

Checking and Fixing Data
The Check & Fix Data command causes the software to first check, then fix the data

automatically. This operation deletes unused channels, and objects to which no channel
is assigned.

1.

Choose File > Check & Fix Data.

XBuiIder - [Builder1]

W Edit Shape Text Arrangemen

It

Mew Chrl+M

Open. .. Chrl+O

Close

Save Chrl+5 i
Save As...

Cukput, .,
Check Data

1 samplez.gob
2 samplel.gob

Exit

The following message is displayed.

Information

M3561
Checks data for errors, and fixes them,

This process deletes unused channels, and deletes or fixes gadgets to which no channel has been assigned..

Do you wish to contine #

[8]4 I Cancel |

To continue with the operation, click OK.

If no errors are found, the following message appears.
x|

M3563
Mo errors Found.File is O,

If errors are found, the following message appears.

Information x|

M3562
Some errors were found in the active file, and were fixed.,

Click OK.
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3.2 Saving Monitor Screens and Outputting Files

Procedure

Saving New Monitor Screens
1. Choose File > Save As.

XBuiIder - [Builder1]

W Edit Shape Text Arrangement

E Mew Chrl+M i
| 7

Open. .. Chrl+O
Close
Save Chrl+5

Cukput, .,
Check Data
Check & Fix Data ...

1 samplez.gob
2 samplel.gob

Exit

The Save As dialog box is displayed.

2|

Save n: | {3 DABOBSERVER 5] « & o E-

haosts

Su@a.1og Jojiuoly uonesado pue Buineg

Picture
samplel.gob
sampleZ.gob

File name: IBuiIder‘I Save I
Save as type: IGadget File{*.goby) j Cancel |
i

2. Enter or select the location, file name, and file type.
3. Click Save.

Note

When a screen is saved, two types of monitor screen files are created; a .gob file for monitor
settings, and a .cob file for configuration. The .gob and .cob files exist as a pair. Do not delete
or rename .cob files.

Overwriting Monitor Screens
Choose File > Save, or click the Save button on the toolbar.

@IFiIe Edit Shape Text Arrangemer
Mew Chrl+M
Open. .. Chrl+O
Close

Save

Save As...

Cukput, ., D ﬁq| yb E|?
Check Data 1

Check & Fix Data ... Save

1 samplez.gob
2 samplel.gob

Exit
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3.2 Saving Monitor Screens and Outputting Files

Outputting Monitor Screen Files
You can output the files (screen setting file, configuration file, and bitmapped images that
appear in the screen) for the monitor screen currently being edited to a specified location.

1. Choose File > Output.

W Edit Shape Text Arrangeme

E New Chrb+N
|—_

Open. .. Chrl+O
Close

Save Chrl+5
Save As...

ukpuk,
Check Data
Check & Fix Data ...

1 samplez.gob
2 samplel.gob

The Save As dialog box is displayed.

2|

Save n: | {3 DABOBSERVER 5] & & o '

haosts
Picture

samplel.gob
sampleZ.gob

File name: IBuiIder‘I Save I
Save as type: IGadget File [*.gob] j Cancel |
i

2. Enter or select the location for output, file name, and file type.
3. Click Save.
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3.3

Opening and Closing a Monitor Screen

Procedure

Opening a Monitor Screen
1. Choose File > Open, or click the Open button on the toolbar.

XBuiIder - [Builder1]

W Edit Shape Text Arrangement

Mew Chrl+M £
Open... Chrl+0 -
Close — -
Save Crl+5 D Ilil E| yb E| ?
Save bs... I
Cukput, ., 0pen
Check Data
Check & Fix Data ...
1 samplez.gob The four most recently opened files appear at
2 sample1.qob the bottom of the file menu.
Exit Select a file from the list to open it.
The Open dialog box is displayed.
2|

Look ir: | {3 DAGOBSERVER 5] « & o E-

haosts
Picture

samplel.gob
sampleZ.gob

File name: || Open I
Files of type: I Gadget File [*.gab) j Cancel |
4

&

2. Enter or select the location, file name, and file type.
3. Click Open.

Note

Only the .gob files can be opened by the user.

Closing Monitor Screens
Choose File > Close, or click the Close button (X) on the right corner of the title bar.

XBuiIder - [Builder1]

W Edit Shape Text Arrangeme

E Chrb+N
|—_

Chrl+0

Save 45 _ IDIﬂ

Save As...

Qukput. .. ;Iil x Close
heck v o
Eh:zk ;a:ii Data ... EI ﬂ g @ @

1 samplez.gob
2 samplel.gob

Exit
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Chapter 4

Responding to Error Messages

4.1

List of Messages

The following messages may appear during operation of the software.

Code Message Related Section
M3801  File version wrong or new. Can’t open file. -
M3802  File type wrong or new. Can’t open file.
M3851  Detected errors in the active file. 3.1
See “~check.log” for details.
M3852  Data is OK. 3.1
M3861  This process deletes unused channels, and deletes or fixes objects 3.1
to which no channel has been assigned. Do you wish to continue?
M3862  Found errors in the file and fixed them. 3.1
M3863  No errors found, file is OK. 3.1
M3871  If the host is deleted, all channels related to the host will also be 24
deleted.
Do you wish to delete the host?
M3892  Auser name was not entered. 2.5
M3893  Duplicate computer names. 2.5

IM WX11-01E
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4.2 Checking the Version of the AddObserver
builder

Procedure

1. Choose Help > About, or click the About Builder button on the toolbar.

XBuiIder - [Builder1]
@File Edit Shape Text Arrangement View ‘Windo

Help
ST QDREES

= === EN/B 4 g||

About Builder

The version number and other information is displayed.

\ Addobsenver Builder| Version
IIE Copyright (C) 2001-2|DDS Yokogawa Electric Cor;:!oration
Software Japan
This productis licensed to:
Company nhame
User name
License number

4-2
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